Lessons cannot be joined
Incident Report for Verbling
Resolved
Our engineering team has identified and resolved the issue preventing both teachers and students from joining lessons from our website. Please contact support@verbling.com with your lesson URL or link for help resolving any issues or missed lessons!
Posted almost 2 years ago. Mar 24, 2017 - 07:21 PDT
Update
Our engineering team has identified the issue preventing both teachers and students from joining lessons from our website. The Verbling site is temporarily unavailable as our team works to fix this issue.
Posted almost 2 years ago. Mar 24, 2017 - 06:42 PDT
Identified
Our engineering team has identified the issue preventing both teachers and students from joining lessons from our website. We are deploying a potential fix now.
Posted almost 2 years ago. Mar 24, 2017 - 05:09 PDT
Investigating
We are seeing wide reports that lessons cannot be joined. If you have a lesson scheduled to take place now, please email support@verbling.com. We will make it right. We are investigating the underlying issue and will post updates here.
Posted almost 2 years ago. Mar 24, 2017 - 04:31 PDT