Materials, profile photos not loading
Incident Report for Verbling
Resolved
The issue is now resolved. All file uploading should now be working normally again. Our service provider (Amazon) has posted a message that service is fully restored. For more information, see https://status.aws.amazon.com/. Thank you very much for your patience.
Posted almost 2 years ago. Feb 28, 2017 - 14:30 PST
Update
Opening, viewing, and downloading files should be fully restored. As Amazon S3 gradually recovers, we expect all services to be back to normal. Currently there may still be issues impacting uploading of new files to materials/lesson plans, and chat messages.
Posted almost 2 years ago. Feb 28, 2017 - 13:36 PST
Monitoring
We are monitoring the ongoing Amazon S3 disruption. The following functionality may be experiencing disruption when viewing and uploading:
Files in chat messages
Profile photos
Materials and lesson plan image files
Our website and mobile apps are otherwise functioning normally. We will update this page when an update is available. Updates from Amazon can be followed at https://status.aws.amazon.com/.
Posted almost 2 years ago. Feb 28, 2017 - 11:09 PST
Identified
Lesson materials, images, and profile photos cannot be viewed or uploaded. This affects ongoing lessons relying on teacher materials. Verbling is affected by the wide Amazon S3 disruption: https://status.aws.amazon.com/
Posted almost 2 years ago. Feb 28, 2017 - 10:18 PST